Home Candids

This topic contains 0 replies, has 1 voice, and was last updated by Rorschach84 Rorschach84 3 months, 2 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #677

    This is pretty straightforward. Open up the browser. Click the three dots menu icon you can see in the top righthand corner. Choose ‘Settings’ from the list.

    Now select ‘Advanced’ from the menu that appears.

    Ensure that ‘Block pop-ups’ is enabled. You shouldn’t ever see a pop-up ad on your Android smartphone when you use the Android browser.

    Posted by : Rorschach84
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.