Home Candids

This topic contains 0 replies, has 1 voice, and was last updated by Rorschach84 Rorschach84 4 months, 2 weeks ago.

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #678

    Open up Chrome, and then hit the three dots menu icon in the top righthand corner. Scroll down to ‘Settings’ and select it.

    Scroll down to, and select, ‘Site Settings’, and then ‘Pop-ups’. Click that option. By default pop-ups will be blocked and the option will read ‘Pop-ups Block (recommended)’. But if pop-ups are allowed, move the slider to change this option.

    Posted by : Rorschach84
Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.